Opened 5 years ago

Closed 4 years ago

#328 closed defect (duplicate)

Write transaction in progress

Reported by: hstamerjohanns Owned by: dmisev
Priority: major Milestone:
Component: server Version: 8.4
Keywords: Cc:
Complexity: Medium

Description

After the following error message

Commiting transaction... Exception: Collection Element Type Mismatch

any writing query fails with
"Write transaction in progress"

It seems that there is no proper cleanup.

Change History (2)

comment:1 Changed 4 years ago by dmisev

Any more info on how to reproduce it?

comment:2 Changed 4 years ago by dmisev

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #325

Note: See TracTickets for help on using tickets.