Opened 5 years ago

Closed 3 years ago

#259 closed task (duplicate)

integrate WCPS into the WCS name space

Reported by: vmerticariu Owned by: vmerticariu
Priority: major Milestone: 9.0.x
Component: raswct Version: 8.3
Keywords: Cc: mdumitru
Complexity: Very Hard

Description

Make WCPS a subset of the WCS namespace, with requestType = processCoverage.

Change History (5)

comment:1 Changed 5 years ago by vmerticariu

  • Status changed from new to accepted

comment:2 Changed 4 years ago by abeccati

  • Component changed from DEB to raswct
  • Milestone set to 8.4
  • Version set to 8.3

comment:3 Changed 4 years ago by pbaumann

  • Milestone changed from 8.4 to 8.5

comment:4 Changed 4 years ago by dmisev

  • Complexity set to Very Hard
  • Milestone changed from 8.5 to 9.0

comment:5 Changed 3 years ago by dmisev

  • Resolution set to duplicate
  • Status changed from accepted to closed

Looks like a duplicate of #614

Note: See TracTickets for help on using tickets.