Opened 2 weeks ago

Last modified 2 weeks ago

#1556 new enhancement

arccos/arcsin/arctan -> acos/asin/atan

Reported by: dmisev Owned by: bbell
Priority: major Milestone: 9.5
Component: undecided Version: development
Keywords: Cc: pbaumann
Complexity: Medium

Description

We should provide aliases, these functions are more commonly named acos/asin/atan.

Also, implementing support for atan2 might be a good idea.

Change History (2)

comment:1 Changed 2 weeks ago by pbaumann

fine with me as aliases - just let's not remove the old function names.

comment:2 Changed 2 weeks ago by pbaumann

...but IMHO this is cosmetics, fixes should go first.

Note: See TracTickets for help on using tickets.