Opened 5 weeks ago

Last modified 10 days ago

#1539 assigned defect

WCST_Import Progress bar with wrong slice number

Reported by: bphamhuu Owned by: bphamhuu
Priority: minor Milestone: 10.0
Component: wcst_import Version: development
Keywords: Cc: dmisev, vmerticariu
Complexity: Medium

Description

When the slice fails (number 8th), the progress bar in wcst_import still continue with the next slice number (number 9th)

Running
Progress: [------------------------------] 8/12384 0.06%
Exception thrown when trying to insert slice:
{Axis Subset: ansi("2003-01-01T00:00:00+00:00") Lat(19.99999811100305640455682134,29.99999888899694359544317866) Long(-169.9999988885801611558766324,-160.0000011114198388441233676)
Data Provider: file:///oda/repository/MERIS/LAI/10D/MOSAIC/2003/GlobLAI-20030101-20030110-H01V06-1.0_MERIS-FR-LAI-HA.nc}
Retrying, you can safely ignore the warning for now. Tried 1 times.

Progress: [------------------------------] 9/12384 0.07%
Failed to insert slice. Attempted 1 times.
Service Call: http://localhost:8080/rasdaman/ows?service=WCS&version=2.0.1&request=UpdateCoverage&subset1=ansi("2003-01-01T00:00:00+00:00")&subset3=Long(-169.9999988885801611558766324,-160.0000011114198388441233676)&coverageId=meris_lai&insitu=False&subset2=Lat(19.99999811100305640455682134,29.99999888899694359544317866)&inputCoverageRef=file:///tmp/6475a5aa_5b15_49b5_a433_3d2c315ffa3d.gml
Error Code: 404
Error Text: Failed reading response from WCS service. Detailed error: Runtime error: Failed opening connection to 'http://localhost:8080/rasdaman/ows?service=WCS&version=2.0.1&request=UpdateCoverage&subset1=ansi("2003-01-01T00:00:00+00:00")&subset3=Long(-169.9999988885801611558766324,-160.0000011114198388441233676)&coverageId=meris_lai&insitu=False&subset2=Lat(19.99999811100305640455682134,29.99999888899694359544317866)&inputCoverageRef=file:///tmp/6475a5aa_5b15_49b5_a433_3d2c315ffa3d.gml'. Check that the service is up and running.Detail error: <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ows:ExceptionReport version="2.0.1"
    xsi:schemaLocation="http://www.opengis.net/ows/2.0 http://schemas.opengis.net/ows/2.0/owsExceptionReport.xsd"
    xmlns:ows="http://www.opengis.net/ows/2.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xlink="http://www.w3.org/1999/xlink">
    <ows:Exception exceptionCode="InconsistentChange">
        <ows:ExceptionText>Resolution -0.002777777993887190886357321478 was found in the input coverage, but no axis with the same resolution exists in the target coverage.</ows:ExceptionText>
    </ows:Exception>

</ows:ExceptionReport>

Change History (1)

comment:1 Changed 10 days ago by dmisev

  • Owner set to bphamhuu
  • Status changed from new to assigned
Note: See TracTickets for help on using tickets.