Opened 6 months ago

Closed 6 months ago

#1391 closed defect (duplicate)

Rasql_Only point to the first ranges's name even if ranges are specified different names

Reported by: bphamhuu Owned by: dmisev
Priority: major Milestone: 9.3
Component: rasql Version: development
Keywords: same range's names with different struct names Cc: dmisev
Complexity: Medium

Description

The problem is when creating new Struct type (Struct2) (ranges's name is: a3, a2, a1) (suppose there is an existing same Struct type (Struct1) with range's name is: a1, a2, a3), then when showing the structure of Struct2, it has the same ranges' name as Struct1) and it block this ticket http://rasdaman.org/ticket/1342#comment:9 for fixing in Petascope.

to reproduce, run the commands in this page and check result from dbinfo(Struct1) and dbinfo(Struct2) which is same.

http://pastebin.com/AHqcq3yd

Change History (1)

comment:1 Changed 6 months ago by bphamhuu

  • Resolution set to duplicate
  • Status changed from new to closed

close as duplicated with http://rasdaman.org/ticket/1373

Note: See TracTickets for help on using tickets.