Opened 14 months ago

Closed 3 months ago

#1329 closed defect (duplicate)

Fail querying from rasj

Reported by: dmisev Owned by: dmisev
Priority: major Milestone: 9.4
Component: java Version: development
Keywords: Cc: dongfang.zhao@…, pbaumann
Complexity: Medium

Description

There are 288 3D MRI images (DoubleCube? of dimension 145*174*145).

Querying from rasj seems to fail for all 288 images, but passes for 9 for example. Querying from C++ passes for all 288 images.

Test Java program is attached.

Attachments (1)

RasdamanQuery.java (10.6 KB) - added by dmisev 14 months ago.
test program

Download all attachments as: .zip

Change History (4)

Changed 14 months ago by dmisev

test program

comment:1 Changed 6 months ago by bphamhuu

  • Milestone changed from 9.3 to 9.4

comment:2 Changed 5 months ago by dmisev

  • Owner changed from gmerticariu to dmisev
  • Status changed from new to assigned

comment:3 Changed 3 months ago by dmisev

  • Resolution set to duplicate
  • Status changed from assigned to closed

Most probably the issue is duplicate and has been solved by closing #1537.

Note: See TracTickets for help on using tickets.