Opened 16 months ago

Closed 9 months ago

#1156 closed defect (duplicate)

Petascope internal error when run wcst_import in batch import

Reported by: bphamhuu Owned by:
Priority: minor Milestone: 9.2
Component: petascope Version: development
Keywords: Cc: mdumitru
Complexity: Medium

Description

I'm testing wcst_import.sh in bash script inside a loop to ingest a multiple coverage (each recipe file has different coverage id).

for i in $(seq 1 $NUMBER_BANDS); do
  wcst_import.sh $INGEST_FILE
done

When run script, I access some WCS services like GetCapabilities? or DescribeCoverage? and get some error from Petascope internal, such as

<ows:ExceptionText>
org.postgresql.util.PSQLException : This connection has been closed.
</ows:ExceptionText>

using wget to check HTTP code, I almost see when ingesting data, it will returns error 500.

Test in 1
200
Test in 2
500
200
Test in 3
500
500
Test in 4
500
500
Test in 5
500
500

Below is the log files.

Attachments (1)

log2.tar.gz (26.9 MB) - added by bphamhuu 16 months ago.

Change History (2)

Changed 16 months ago by bphamhuu

comment:1 Changed 9 months ago by bphamhuu

  • Resolution set to duplicate
  • Status changed from new to closed

this ticket is duplicated problem with http://rasdaman.org/ticket/1152#comment:8, close as duplicate.

Note: See TracTickets for help on using tickets.